This is a static archive of our old Q&A Site. Please post any new questions and answers at

no outgoing packets


Hello. I have fresh install of Windows 7 x64 with Wireshark 1.8.4 and last time I noticed that outgoing packets aren't displayed at all no matter which network interface I choose (wired, wireless, VPN). I also have Cisco VPN Client and SonicWALL Global VPN Client installed which may cause problems but it used to work previously. Did anybody have similar problem? What can I do to display outgoing packets again? Thanks in advance.

asked 12 Jan '13, 06:03

pitfall's gravatar image

accept rate: 0%

edited 15 Jan '14, 07:11

Kurt%20Knochner's gravatar image

Kurt Knochner ♦

I have the same issue but on W7 Ultimate 32-bit: Intel 3945ABG wireless and Broadcom 440x 10/100 Ethernet in a Dell Laptop. I see all incoming packets but no outgoing packets. I also have Sonicwall GVC installed. I am about to uninstall that to see if it helps and will post back if it does.... Any assistance will be gratefully received. Thanks

(31 Mar '13, 07:38) Andy M

Regret no luck with uninstalling GVC. Still only seeing incoming packets both on wireless and with wired. Using Windows Firewall and Windows Security Essentials. No other firewall or AV installed.

(31 Mar '13, 08:01) Andy M

2 Answers:


Are you sure there is no interfering software (AV, Firewall, Endpoint Security, VPN Client, etc.) installed?

You could boot the system with a bootable Linux CD (BackTrack, Ubuntu, Knoppix) and see if it then works. If it still does not work, I would assume a strange hardware problem. If it works, it must be some software problem on windows, like the mentioned interfering software or a driver setting (TCP/IP offloading, chimney, etc.).


answered 08 Apr '13, 16:16

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
accept rate: 15%


Uncheck DNE LightWeight Filter in the adapter.

answered 09 Apr '13, 05:28

Budao's gravatar image

accept rate: 0%

For Trend Micro Deep Secure users: uncheck "Trend Micro LightWeight Filter Driver"

(09 Apr '14, 03:30) kaj