This is a static archive of our old Q&A Site. Please post any new questions and answers at

Why can’t I see the capture filter field in the capture options dialog?


I'm attempting to apply a capture filter to only capture packets to/from a particular IP:


I've used the capture filters dialog to add a new filter. When I open the capture options dialog there is no field to select or apply capture filters. The user guide contains a screenshot of the field but it's not in my version:

I'm using Wireshark Version 1.8.4 (SVN Rev 46250 from /trunk-1.8).

asked 22 Jan '13, 14:28

Daniel%20Wright's gravatar image

Daniel Wright
accept rate: 0%

One Answer:


answered 22 Jan '13, 14:57

SYN-bit's gravatar image

SYN-bit ♦♦
accept rate: 20%