This is a static archive of our old Q&A Site. Please post any new questions and answers at

In wireshark1.8.3.XP. the soft can’t remember the path which have just used.


In wireshark1.8.3.XP. the soft can't remember the path which have just used.

so the way to load a *.pcap are: 1,menu->file->open. 2,open button.(in the main interface)

but I used to open a *.pcap through the remembered path direct (in the main interface).

could you fix this .

in version wireshark1.6.4, there is no this problem.

asked 31 Jan '13, 18:33

smilezuzu's gravatar image

accept rate: 0%

One Answer:


I just tried it in 1.8.4 (on Windows XP) and it worked fine: to open a file I went to the directory where I keep many capture files and opened a file. I closed the file then did File->Open again; the Open File dialog was already in the last directory I used.

There is a preference which controls this behavior: in the Preferences screen in the "User Interface" tab there's a choice between "remember last directory" and "always start in"; maybe your preference is set to the latter?

answered 01 Feb '13, 07:32

JeffMorriss's gravatar image

JeffMorriss ♦
accept rate: 27%

In 1.8.5,this problem have been fixed. Thanks!

(05 Feb '13, 01:27) smilezuzu