This is a static archive of our old Q&A Site. Please post any new questions and answers at

“Export specific packets” bug ?



I can't use export specific packets, whenever I try to save a filtred packet wireshark is closed and nothing is saved. I've tried with marked packet, range and only displayed but nothing work.

The thing is that I've already used this tool and it worked. Since that time I Upgraded my version of Wireshark ( revision=52637 ).

Any idea on how to fix it ?


asked 23 Dec '13, 07:35

Afrim's gravatar image

accept rate: 22%

One Answer:


Hi, what you describe looks like bug 9287 that got fixed in revision 52740. Upgrade your local copy to a newer release.

answered 23 Dec '13, 08:22

Pascal%20Quantin's gravatar image

Pascal Quantin
accept rate: 30%

Fine, thank you :)

(24 Dec '13, 00:20) Afrim

Ok now wireshark is not starting at all. No error message, nothing. Only load screen but no wireshark starting, when I look at the process I see wireshark but it end when load screen disappear.

This is a new problem should I start a new question ?

Edit : Ok the error message is "Unhandled exception at 0x0108add4 in wireshark.exe: 0xC0000005: Access violation reading location 0xbaadf00d." and it occur in test_if_on() function (airpcap_loader.c).

(24 Dec '13, 02:28) Afrim

This is a new problem should I start a new question ?


(24 Dec '13, 05:35) cmaynard ♦♦