This is a static archive of our old Q&A Site. Please post any new questions and answers at

IO Graph doesn’t draw


So i successfully logged packets from my server and i now copied the hexdump file to my desktop and opened them in wireshark and i can see all the packages just fine.

However, when i open statistics->iograph, nothing is simply drawn. I have looked at youtube videos and they need no configuration whatsoever to make the graph visible and i have checked the options.

I logged the output on my server with ubuntu 14.04 and opened up the hexdump on my desktop running arch linux (so it's a git version of 1.12.3 wireshark)

Any ideas why it doesn't work?

Here's a screenshot of how it looks, tried to hide my ip addresses though.

alt text

asked 15 Mar '15, 06:38

johan-bjareholt's gravatar image

accept rate: 50%

edited 15 Mar '15, 06:47

Please try the following:

(18 Mar '15, 07:54) Roland

The samples works!

I guess that there's something wrong with my capturing format i guess, will investigate further.

(18 Mar '15, 10:23) johan-bjareholt

2 Answers:


I found the solution.

When i saved the file on the server when it wasn't working, i simply saved the stdout from tshark to a file, like this "tshark > test.pcap".

What i did to make it work, was to instead of just using stdout, i used the -w parameter like this "tshark -w test.pcap" and it now works.

answered 18 Mar '15, 11:43

johan-bjareholt's gravatar image

accept rate: 50%


Did you try clicking the Graph 1, 2, 3, etc buttons?

answered 17 Mar '15, 08:20

naskop's gravatar image

accept rate: 0%

As seen on the screenshot, they are all clicked. Tried again now just to be sure and it's no different.

(17 Mar '15, 10:18) johan-bjareholt