This is a static archive of our old Q&A Site. Please post any new questions and answers at

[closed] Drac 5 showing out of range


Purchase a Drac 5 for my Poweredge 2950 which is running Server 2012 R2.

Forwarded all of what I believe were the necessary ports as per the Dell manual.

Able to hit the Drac from outside the network via my dynamic hostname:443 and can login and use all of the other features however when trying to use the console redirect I get the following:

If I try using the Java plugin I get a green screen that says out of range, I've tried rolling back to Java 7 & 6 as well as adding the address to the site list and lowering the security settings but this did not work.

If I use the native setting which requires the active X plugin this attempts to install but fails even with the address added to the list of compatible sites/trusted sites/intranet and all active X settings set to enabled.

I've also tried this in Chrome and Firefox with the same issues.

Would be really appreciated if anyone could shed any light on this.

asked 15 Jun '15, 04:18

darkmarkster's gravatar image

accept rate: 0%

closed 15 Jun '15, 04:41

grahamb's gravatar image

grahamb ♦

Not a Wireshark question, seems to be a Java\drac issue.

(15 Jun '15, 04:41) grahamb ♦

The question has been closed for the following reason “Question is off-topic or not relevant” by grahamb 15 Jun ‘15, 04:41