This is a static archive of our old Q&A Site. Please post any new questions and answers at

“Decode As” greyed out Wireshark vers 1.12.11


Hello, How can I overcome a greyed out "Decode As" from the Analyze menu? I need to use Wireshark Sub2.0 for the Adafruit nordic btle sniffer to work.

alt text

If this is a version issue, what is another sniffer I can use?

reference: Section 10.4.2, “User Specified Decodes”

reference: Adafruit btle sniffer

asked 17 May '16, 15:31

sonofptolemy's gravatar image

accept rate: 0%

One Answer:


The "Decode As" is initially greyed out when you first launch Wireshark, but it shouldn't be greyed out once you load a capture file. Is it?

As an alternative, if you know what you're doing, you can also directly edit the "decode_as_entries" file in your personal preferences directory, which can be found via: Help -> About Wireshark -> Folders -> Personal configuration.

answered 18 Jul '16, 14:49

cmaynard's gravatar image

cmaynard ♦♦
accept rate: 20%