This is a static archive of our old Q&A Site. Please post any new questions and answers at

IO graphs - TCP Delta


Hi Folks,

can someone please tell me where I'm going wrong with the IO graph please? I know I've got to be doing something wrong, most likely something obvious. I'm trying to graph tcp.time_delta, something I was able to do in a previous version of Wireshark but when I apply the filter in the IO graph in WS 2.2.4 nothing appears in the graph. The graph parameters accept my input and even the legend shows the tcp.time_delta MIN, MAX and AVG as display reference but there is no visibility of the tcp.time_delta in the graph any where. please see example below of my filters etc. Any advice would be greatly appreciated.

thanks Ciaran

alt text

asked 01 Feb '17, 09:14

Ciag's gravatar image

accept rate: 0%

One Answer:


I think it may be an issue with the scale of your graph. When I just tried your filters on a small capture I have of a single SSH session I get graphs of everything, but the range of values is quite large with most of them between abut 500 and 10^6. Have you tried a log scale to see if that helps?

answered 01 Feb '17, 10:18

djdawson's gravatar image

accept rate: 25%

you hit the nail on the head. the file was too big I tried the same graph on another file and they worked as expected.


(10 Feb '17, 09:16) Ciag