This is a static archive of our old Q&A Site. Please post any new questions and answers at

promiscuous mode


When I start wireshark I go to capture on the tool bar, then interfaces. Under descriptions is Broadcom NetXtreme Gigabit Ethernet Driver followed by the MAC address. I click on Options and make sure promiscuous mode is checked and a dialog box opens up wi this in it. Please check that "DeviceNPF_{4A65B691-9F55-4127-9C92-727DB3ACB245}" is the proper interface. If I go back and uncheck promiscuous mode I can then captur packets on the wire. Lost.

asked 26 Oct '10, 18:26

saturine's gravatar image

accept rate: 0%

I have an HP laptop with the Broadcom NetXtreme Gigabit Ethernet card - driver date 11/9/2005 version and it does not have a problem.

What version of Wireshark are you using as mine does not show a MAC address - it shows an IP address column.

(27 Oct '10, 21:18) lchappell ♦