This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Wireshark version 1.2.11 grabs the VLAN tag in FC_ELS frame but 1.4.6 doesn’t. Running on an ESXi5 or ESXi4, VM1 has Wireshark 1.2.11 and VM2 has Wireshark 1.4.6; both VMs are in the same VM Network in Networking using the same 10GigE adapter to access the network.
VM1 platform is Ubuntu version 10.10 with Wireshark 1.2.11 VM2 platform is Ubuntu version 11.04 with Wireshark 1.4.6

asked 11 Apr '12, 11:44

Jobe's gravatar image

Jobe
1112
accept rate: 0%

edited 11 Apr '12, 19:08

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196

What exactly do you mean by, "grabs the VLAN tag"? Do you mean the packets aren't captured or the display filter you're using doesn't work or something else? If it's a display filter, what display filter are you using?

(11 Apr '12, 15:36) cmaynard ♦♦

The FC_ELS is captured but the frame doesn't show the VLAN tag. We think it's the Ubuntu on VM2 (Wireshark 1.4.6/Ubuntu version 11.04) that is stripping off the VLAN tag. No display filter is being used.

(11 Apr '12, 15:48) Jobe
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1,620
×66
×10
×6
×5

question asked: 11 Apr '12, 11:44

question was seen: 3,105 times

last updated: 11 Apr '12, 19:09

p​o​w​e​r​e​d by O​S​Q​A