This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

When I run Wireshark (1.4.2) I never see any packets on my LAN, I just get packet after packet of unknown protocol where WTAP_ENCAP=1. I am connected to a Cisco 2950 Cat switch.

I tried capturing via my WLAN connection and got the same result.

I have the latest version of WinPCAP.

THoughts?

asked 23 Nov '10, 08:45

MIke65's gravatar image

MIke65
1111
accept rate: 0%


Have a look at "Analyze => Enabled Protocols" and scroll down to "Ethernet", it is most probably unchecked, therefor Wireshark is not able to interpret packets with encapsulation type 1 (which corresponds to Ethernet).

Check "Ethernet" and click "OK" and you should be fine...

permanent link

answered 23 Nov '10, 11:22

SYN-bit's gravatar image

SYN-bit ♦♦
17.1k957245
accept rate: 20%

edited 28 Feb '11, 07:36

I resolved the problem by following the above instructions.

(08 Jun '16, 04:23) Satya_Mokalla
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×124
×29

question asked: 23 Nov '10, 08:45

question was seen: 20,970 times

last updated: 08 Jun '16, 05:40

p​o​w​e​r​e​d by O​S​Q​A