This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Like a few other posters, I'm not able to decrypt data captured from my wifi network.

I have:

  • Entered the key into the IEEE 802.11 preferences, in the wpa-pwd:KEY:SSID format.
  • Turned on Enable Decryption in the IEEE 802.11 preferences.
  • Tried all combinations of FCS/protection bit.
  • Ensured that I have captured the handshake by:
  • Disconnecting and reconnecting a client.
  • Confirmed EAPOL packets in the capture: I see 1/4, 2/4, 3/4 and 4/4 on the expected addresses.
  • Sanity checked by decrypting the capture from http://wiki.wireshark.org/HowToDecrypt802.11 - worked fine.

I really do think I've ticked all the boxes on this one, so any help would be appreciated.

Wireshark 1.6.7 on Ubuntu 12.04.

asked 23 May '12, 13:09

stormeagle's gravatar image

stormeagle
1111
accept rate: 0%


Aaaand, the answer was a typo in the SSID - I didn't know they were case sensitive!

permanent link

answered 26 May '12, 08:28

stormeagle's gravatar image

stormeagle
1111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×165
×114

question asked: 23 May '12, 13:09

question was seen: 5,503 times

last updated: 26 May '12, 08:28

p​o​w​e​r​e​d by O​S​Q​A