This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello,

I made a successfull test call and the call was connected fine. But i can't see the signals from the called party and the only signals are from calling party. Its seems to be quite strange. What could be the reason? ======================

This is a SIP call and the SONUS SBC and the media is voice. The Wireshark is not showing the signals from the called party. Hope its clear now. Please confirm what could be the reason.

Thanks and regards, Paresh Acharya

asked 18 Jun '12, 07:59

Paresh's gravatar image

Paresh
1112
accept rate: 0%

edited 19 Jun '12, 07:37

Add a little more detail: like what type of call, what type of client, what type of service, what type of media, what type of connectivety, etc, etc.

(19 Jun '12, 06:18) Jaap ♦
  • where do you sniff with wireshark? On Client, server or switch (mirror/monitor port)?
  • What is your OS?
  • What is your Wireshark version?
(19 Jun '12, 07:53) Kurt Knochner ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1,620

question asked: 18 Jun '12, 07:59

question was seen: 2,292 times

last updated: 19 Jun '12, 07:53

p​o​w​e​r​e​d by O​S​Q​A