This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I have recently installed Wireshark on a Windows 2008 SP2 server. The NICs are Broadcom NetExtreme II with the latest drivers. The error in the Windows application error log is:

Faulting application wireshark.exe, version 1.8.0.43431, time stamp 0x4fe369bd, faulting module libglib-2.0-0.dll, version 2.32.2.0, time stamp 0x4faa7bfc, exception code 0x40000015, fault offset 0x000000000004fd12, process id 0x1110, application start time 0x01cd52939171d90c.

Any help would be appreciated

Pat

asked 25 Jun '12, 00:12

Wilson's gravatar image

Wilson
1112
accept rate: 0%

edited 25 Jun '12, 19:44

helloworld's gravatar image

helloworld
3.1k42041


permanent link

answered 25 Jun '12, 00:13

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

I did go there and try that work around. It didn't help me. I wish it had.

I have it set not to show the output, create new files every 2 minutes, ring buffer set to 2.

I am working around the GUI issues by running dumpcap.

(25 Jun '12, 00:32) Wilson

I am working around the GUI issues by running dumpcap.

a good sign for a memory problem :-)

(25 Jun '12, 06:15) Kurt Knochner ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×254
×193

question asked: 25 Jun '12, 00:12

question was seen: 2,879 times

last updated: 25 Jun '12, 19:44

p​o​w​e​r​e​d by O​S​Q​A