This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi ,I am trying to install wireshark on CentOS 6 and get the following error - bash:wireshark command not found , i tried to uninstall rpm , run as sudo , but have had no luck . any suggestions ?

asked 01 Aug '12, 07:02

helloworld0722's gravatar image

helloworld0722
10779
accept rate: 0%


I guess you installed just the package 'wireshark'. That's only the CLI tools (tshark, etc.), so bash cannot find 'wireshark'. If you need the GUI version, you should install 'wireshark-gnome'

yum install wireshark-gnome

Regards
Kurt

permanent link

answered 01 Aug '12, 07:16

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

edited 01 Aug '12, 07:31

Thanks it worked..

(09 Aug '14, 03:38) Divesh

This command is not working. It will help only for install. But not able to use the wireshark.

(04 Jun '15, 04:52) Suresh Babu

I got the following error: (wireshark:20297): Gtk-WARNING **: cannot open display:

Pls if you can guide me.

(04 Jun '15, 04:53) Suresh Babu
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1,620
×13

question asked: 01 Aug '12, 07:02

question was seen: 33,318 times

last updated: 04 Jun '15, 04:53

p​o​w​e​r​e​d by O​S​Q​A