This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

"NPF Driver not working" is what I get every time I start up wireshark and I went to the forums and found what worked for most people; typing in commands to start it up, but when I do it says "service name is invalid" and I'm thinking something didn't install right or something... Help?

asked 22 Aug '12, 11:28

Desgax's gravatar image

Desgax
1111
accept rate: 0%

edited 28 Aug '12, 21:01

cmaynard's gravatar image

cmaynard ♦♦
9.3k1038142


You don't mention what version of Windows you're running, but maybe the answers provided to question 1281 will help you, as it seems to be related. If not, try searching for answers to similar questions tagged with npf.

permanent link

answered 28 Aug '12, 21:01

cmaynard's gravatar image

cmaynard ♦♦
9.3k1038142
accept rate: 20%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×19
×14

question asked: 22 Aug '12, 11:28

question was seen: 5,205 times

last updated: 28 Aug '12, 21:01

p​o​w​e​r​e​d by O​S​Q​A