This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi,

This isn't a question, its an answer to my own question. I had problem capturing packets onsite with Windows 7 64bit, however other PCs from colleagues (XP 32 bit, 7 32bit and 7 64bit) worked fine. I tried everything: - Reinstalling Wireshark (with the NPF set to start on boot) - Trying MS Network Monitor instead - Checking McAffe didn't have any firewall functions - Installing latest Intel network drivers - Checking intel supports promisbious mode - Checking Windows 7 supports promiscious mode

The issue turned out to be Checkpoint Endpoint Security R75 (the VPN client), once uninstalled (and rebooted) it worked first time.

asked 23 Aug '12, 06:13

piethief's gravatar image

piethief
1111
accept rate: 0%


... like many others

permanent link

answered 27 Aug '12, 04:27

Jaap's gravatar image

Jaap ♦
11.7k16101
accept rate: 14%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×254
×43
×6
×1

question asked: 23 Aug '12, 06:13

question was seen: 3,941 times

last updated: 27 Aug '12, 04:27

p​o​w​e​r​e​d by O​S​Q​A