This is our old Q&A Site. Please post any new questions and answers at


I don't seem to be able to manually resolve addresses in wireshark (ver 1.8.1) anymore. When I bring up the manual resolve dialouge the OK button is greyed out. I 've tried various combinations in the Name resolution in preferences but nothing seems to make any difference. Any suggestions?

asked 30 Aug '12, 02:42

Mr_P's gravatar image

accept rate: 0%

This works for me. Did you enter an IP address and a host name? The OK button won't be filled in until you do so. Oh, and network name resolution has to be enabled (if it's not enabled then the Manual Address Resolve dialog's checkbox to enable it will be active so you can enable it directly in that dialog).

permanent link

answered 30 Aug '12, 06:18

JeffMorriss's gravatar image

JeffMorriss ♦
accept rate: 27%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 30 Aug '12, 02:42

question was seen: 4,329 times

last updated: 30 Aug '12, 06:18

p​o​w​e​r​e​d by O​S​Q​A