This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I normally work with Wireshark for tracing and troubleshooting VoIP calls, and whenever Wireshark shows me UDP packets instead of RTP, I am used to 'Decode as...' RTP the UDP packets and then I see my RTP streams correctly. I just downloaded 1.8.2, and I can't find RTP in the list of protocols inside 'Decode as...' window any more. How can I tell now to Wireshark to decode some RTP streams as RTP if it is not doing so correctly from the beginning?

asked 06 Sep '12, 07:53

Christian_Flores's gravatar image

Christian_Fl...
1111
accept rate: 0%


Go to the RTP protocol preferences and tick "Try to decode RTP outside of conversations".

permanent link

answered 06 Sep '12, 08:36

Jaap's gravatar image

Jaap ♦
11.7k16101
accept rate: 14%

Well, that didn't work. I still see a bunch of UDP packets that I know that are RTP and Wireshark could not decode them as RTP. Any other option?

(06 Sep '12, 19:01) Christian_Fl...

If you can share the capture, or just a clip of some of these UDP packets on Bugzilla then by all means file a bugreport at bugs.wireshark.org.

(06 Sep '12, 23:42) Jaap ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×238
×13

question asked: 06 Sep '12, 07:53

question was seen: 3,336 times

last updated: 06 Sep '12, 23:42

p​o​w​e​r​e​d by O​S​Q​A