This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi Lately, it seems that every day wireshark uninstalls itself running windows 7 pro. Add / Remove programs shows it is no longer installed. I've tried versions 1.6.x and 1.8.x and both do the same thing. It had been working for a while but now everdayit goes away. I run GFI vipre antimalware and it has never detected a virus. The program is great and it helped me pass CompTIA's Network+ Exam. Ever heard of this? It reinstalls with no problems.

My name is Marty Chapman and my email address is: [email protected]snet.net Your help would be much appreciated Thank you Marty

asked 15 Oct '12, 23:24

MartyC58's gravatar image

MartyC58
1111
accept rate: 0%


it seems that every day wireshark uninstalls itself

Wireshark does not do that.

Something else on your system might uninstall Wireshark. Could be some malware or a malware scanner (GFI).

I run GFI vipre antimalware and it has never detected a virus.

Well, that does not necessarily mean, that there is no malware ;-) I suggest to check your system with a bootable CDROM of another vendor (Kaspersky, Avast, F-Secure, etc.). Search google for: virus scanner boot cd

If no malware is detected, maybe your GFI malware scanner deletes Wireshark, because it thinks it's a "hacker tool". Disable VIPRE, disconnect the PC from the Internet and let it run for 1-2 days. Check if Wireshark still gets uninstalled.

If it still get's uninstalled, some other "security" software might cause the trouble.
If it is not uninstalled, add an exception to VIPRE (ask GFI support how to do that).

Regards
Kurt

permanent link

answered 16 Oct '12, 03:20

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×25
×6

question asked: 15 Oct '12, 23:24

question was seen: 1,517 times

last updated: 16 Oct '12, 03:20

p​o​w​e​r​e​d by O​S​Q​A