This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I have an RTP capture using G711 codec, with all sequence numbers increasing steadily by 1 for each packet, and all timestamps increasing steadily by 160 for each packet. When using the RTP Stream Analysis, Decode, Wireshark reports a number of Wrong Timestamps.

Can someone suggest what could cause this behavior?

asked 27 Oct '12, 07:15

trevron's gravatar image

trevron
1111
accept rate: 0%

edited 27 Oct '12, 13:38

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196


Can someone suggest what could cause this behavior?

a bug in the code.

Please file a bug report at https://bugs.wireshark.org/bugzilla/ and attach everything that is required to recreate the problem.

Regards
Kurt

permanent link

answered 29 Oct '12, 04:41

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×13
×2

question asked: 27 Oct '12, 07:15

question was seen: 3,498 times

last updated: 29 Oct '12, 04:41

p​o​w​e​r​e​d by O​S​Q​A