This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi all, I'm use wireshark 1.8.3 and a dell E6410 with intel 82579lm network adapter. I can't see any vlan information in a capture although I have configured tagging in the networkcard settings and the networkconnection is working very well. What I have to do in addition? Greetings Hartmut

asked 04 Nov '12, 07:29

Hartmut's gravatar image

Hartmut
6113
accept rate: 0%

edited 27 Dec '12, 04:04

Jaap's gravatar image

Jaap ♦
11.7k16101


Please check the answer of @KeithFrench in the following question.

http://ask.wireshark.org/questions/1983/vlan-capture-setup-for-intel-network-card

It's about a the driver parameters MonitorMode and MonitorModeEnabled in the registry.

Additionally check also the explanation of Intel about this issue:

http://www.intel.com/support/network/sb/cs-005897.htm

See also here:

http://dot1x.blogspot.de/2010/03/sniffing-dot1q-tags-with-wireshark.html

If that does not work, please check my answer in the following question:

http://ask.wireshark.org/questions/14075/can-not-see-packets-from-local-machine

Regards
Kurt

permanent link

answered 04 Nov '12, 11:58

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

Hello Kurt Thank you, now it works fine. Regards Hartmut

(07 Nov '12, 05:32) Hartmut

@Hartmut,

If the answer has solved your problem please accept the answer by clicking the checkmark icon next to the answer. This allows other users to easily see which questions have good answers.

(07 Nov '12, 05:39) grahamb ♦

@Hartmut: What did you change? MonitorMode or MonitorModeEnabled?

(07 Nov '12, 08:19) Kurt Knochner ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×66
×8
×5
×3

question asked: 04 Nov '12, 07:29

question was seen: 32,040 times

last updated: 27 Dec '12, 04:04

p​o​w​e​r​e​d by O​S​Q​A