This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I'm trying to download the most recent version of wireshark but get a 0kb non-executable file. Any ideas what the problem might be?

asked 03 Jan '11, 07:37

securityfan's gravatar image

securityfan
1111
accept rate: 0%

What URL are you using to download? Have you tried browsing the download area at http://media-2.cacetech.com/wireshark/?

(03 Jan '11, 07:46) Gerald Combs ♦♦

Gerald,

Thanks for responding, I originally tried to download from Wireshark and I have tried your suggestion and still get 0KB file.

(03 Jan '11, 13:36) securityfan

Do you have any antivirus software in place or a proxy server that might interfere with the download? Can you download from ftp://ftp.wireshark.org/?

(03 Jan '11, 16:21) Gerald Combs ♦♦

try a download manager

permanent link

answered 03 Jan '11, 13:09

eelarry's gravatar image

eelarry
368912
accept rate: 0%

eelarry,

Thanks for responding. I tried downloading a download manager and got a 0kb file so the problem seems to be a more general one. I've tried a number of other application downloads and got the same response. Documents (e.g pdf) download o.k. Since this isn't specific to wireshark, I'll start looking elsewhere

(03 Jan '11, 20:35) securityfan
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×36

question asked: 03 Jan '11, 07:37

question was seen: 3,064 times

last updated: 03 Jan '11, 20:35

p​o​w​e​r​e​d by O​S​Q​A