This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi all,

I hope someone can help, I have a Cisco uc540 system with a Ciscosf300 24 POE switch. I have interface gig 4 setup as a span port to SPAN vlan 100 (the voice VLAN).

I can see plenty of rtp and SKINNY traffic, but when i go to telephony and voip, I can see the call, the from and to numbers, the call will not decode. Have tried going to edit, preferences, protocols, rtp and capture packets outside of conversation.

Also i have tried setting a completely seperate system, a Cisco 2800 router and a catylyst switch and i still cannot decode calls.

All calls i am trying to decode are internal as this system is pre deployment.

I have also tried using a hub, still cannot decode.

Any help would be much appreciated.

I can provide captures if anyone was willing to look.

Regards

Owen

asked 13 Dec '12, 04:03

owenjkirwan's gravatar image

owenjkirwan
1111
accept rate: 0%

Put a capture on CloudShark if you can.

(13 Dec '12, 05:12) Jaap ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×238
×139
×15

question asked: 13 Dec '12, 04:03

question was seen: 3,182 times

last updated: 13 Dec '12, 05:12

p​o​w​e​r​e​d by O​S​Q​A