This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

i am also not able to run wireshark, after i installed the x11 update. I gor error messages on the command line:

(wireshark-bin:8895): Gtk-WARNING **: Unable to locate theme engine in module_path: "clearlooks",
23:33:23          Err  Duplicate protocol name "Coseventcomm Dissector Using GIOP API"! This might be caused by an inappropriate plugin or a development error.
Peers-iMac-4:asl peer$ pwd

Maybe a development error?????

asked 22 Dec '12, 14:52

peer60's gravatar image

peer60
1111
accept rate: 0%

converted to question 22 Dec '12, 16:17

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196


This is bug 7401. The built-in coseventcomm dissector, and a plugin left over from an old installation (from an older version of Wireshark, where that dissector was a plugin), are both trying to register dissectors for the same protocol. Try entirely removing Wireshark and re-installing it.

permanent link

answered 22 Dec '12, 16:25

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196
accept rate: 19%

edited 22 Dec '12, 16:28

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×124
×41
×34

question asked: 22 Dec '12, 14:52

question was seen: 2,576 times

last updated: 22 Dec '12, 16:28

p​o​w​e​r​e​d by O​S​Q​A