This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

i'm installing wireshark 1.8.4 64 bit on OSX 10.8.2 macbook pro 2.7 GHz Intel Core i7. Installed XQuartz - installed the wireshark and after clicking through on the install the program is nowhere to be found. Its like it never installed - cannot locate it applications or in the directory in terminal.

Any ideas?

asked 31 Dec '12, 16:03

fullondan's gravatar image

fullondan
1111
accept rate: 0%

I don't think I ever tried installing 1.8.x on my Mountain Lion machines, because I want a feature that won't be in release versions until 1.10.x. So, my recommendation is to try one of the 1.9.x snapshots. If that works, then you have a feature you want that exists only in prerelease versions, too. :)

(02 Jan '13, 15:02) Warren Young

There's no Wireshark.app directory in /Applications?

(03 Jan '13, 12:03) Guy Harris ♦♦

The correct command to use to determine whether there's a Wireshark.app directory in /Applications is

ls -ld /Applications/Wireshark.app
(04 Jan '13, 15:28) Guy Harris ♦♦

It gets installed under applications/utilities.

permanent link

answered 14 Jan '13, 23:36

evanoh's gravatar image

evanoh
1111
accept rate: 0%

It's not supposed to be installed there, it's supposed to be installed in /Applications. Did the installer put it in /Applications/Utilities when you tried to install it?

(15 Jan '13, 12:33) Guy Harris ♦♦

the new updated in 1.8.5 version as fixed it: Macintosh:Wireshark.app $ pwd /Applications/Wireshark.app

permanent link

answered 31 Jan '13, 08:06

fullondan's gravatar image

fullondan
1111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×108
×17
×3
×1

question asked: 31 Dec '12, 16:03

question was seen: 2,940 times

last updated: 31 Jan '13, 08:06

p​o​w​e​r​e​d by O​S​Q​A