This is our old Q&A Site. Please post any new questions and answers at

According to the documentation, running the installer with a "/s" will enable WireShark to be installed silently with the default settings.

I've downloaded wireshark-win32-1.4.3.exe and have been unable to get the /s switch to work.

After a manual install, I have tried a silent uninstall running "uninstall.exe /s". This does not work either.

Any help with the above?


This question is marked "community wiki".

asked 23 Jan '11, 21:14

chrish's gravatar image

accept rate: 0%

Are you using /s or /S? NSIS (the system we use to create installation packages) makes a distinction between upper and lower case options.

permanent link

answered 25 Jan '11, 12:23

Gerald%20Combs's gravatar image

Gerald Combs ♦♦
accept rate: 24%

edited 25 Jan '11, 12:23

Thank you. I didn't realise the switch was case sensitive. I have tried "/S" and it worked.

(26 Jan '11, 15:33) chrish
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 23 Jan '11, 21:14

question was seen: 18,063 times

last updated: 26 Jan '11, 15:55

p​o​w​e​r​e​d by O​S​Q​A