This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi, i am hoping there is a quick answer to this question. I used wireshark a few times in the past im starting to use it again to trace TFTP session between Cisco phone and switch via SPAN. I cannot see the TFTP packets leaving the phone or coming back from the router!

I see the packet counters incrementing on the bottom task bar of Wireshark but 0 displayed on screen.

all protocols are enabled, and can see other types of traffic except the TFTP traffic I am trying to capture.

I am running latest ver of WS on windows 7 machine. Can anyone tell me why I cannot see TFTP packets in my capture?

asked 01 Mar '13, 22:42

naranjacarrot's gravatar image

naranjacarrot
1111
accept rate: 0%


Try switching off vlan processing on the network card.

permanent link

answered 02 Mar '13, 04:18

Jaap's gravatar image

Jaap ♦
11.7k16101
accept rate: 14%

Hi,could you explain how to do this exactly I could not find such a configuration setting?

(03 Mar '13, 16:02) naranjacarrot
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×9

question asked: 01 Mar '13, 22:42

question was seen: 2,364 times

last updated: 03 Mar '13, 16:02

p​o​w​e​r​e​d by O​S​Q​A