This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

My HP Netbook has begun not displaying the capture interface intermittently. (I love "intermittents".) I have tried restarting, reinstalling Wireshark, reinstalling WinPCap, back-reving Wireshark and WinPCap. I've tried to "browse" to an Internet site before opening Wireshark, but so far, nothing works consistently. I have browsed with this Netbook on this wireless interface for over a year just fine with no problems.

There is nothing wrong with my browsing sessions...I can go wherever I want. The problem is only getting Wireshark to see my wireless interface every time I open up Wireshark. I have a wireless USB adapter which I installed, and Wireshark saw that interface fine, as well as my wired interface.

Help!

asked 27 Jan '11, 10:19

LAllen's gravatar image

LAllen
1112
accept rate: 0%

edited 27 Jan '11, 10:23

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×549
×114
×63
×7

question asked: 27 Jan '11, 10:19

question was seen: 2,933 times

last updated: 27 Jan '11, 10:23

p​o​w​e​r​e​d by O​S​Q​A