This is our old Q&A Site. Please post any new questions and answers at

When I open the program, I get this error: 0xc000007b.

I have windows 7 home premium x64.

How I can resolve?

asked 31 Mar '13, 16:02

asdflol's gravatar image

accept rate: 0%

edited 01 Apr '13, 07:17

grahamb's gravatar image

grahamb ♦

I'm assuming that you are getting this error when you try to start Wireshark.

Googling a bit on error 0xc000007b finds the following:

The error apparently means: "STATUS_INVALID_IMAGE_FORMAT"

and apparently can be caused by things as a corrupted Wireshark exec file, trying to exec a 32 bit image on a 64 bit system, etc.

If the above doesn't help try looking at some of the other results from a search for 0xc000007b (not 0cx....)

permanent link

answered 31 Mar '13, 16:41

Bill%20Meier's gravatar image

Bill Meier ♦♦
accept rate: 17%

I tryed but i ha ve the esame problem.

(01 Apr '13, 04:12) asdflol

The install package was downloaded directly from Wireshark. All anti-malware software was disabled during the installation. The 64-bit program would still not start (gave error). However, if the 32-bit is installed it operates perfectly, even if the anti-malware software is active during the install. This appears to indicate a needed 64-bit dll is not being installed or referenced correctly.

(11 Nov '13, 12:52) ff2emtvol

As @Bill Meier said, 0xc000007b means a corrupted image file.

See also here:

If reinstalling Whireshark does not solve the problem, there is something on your system the modifies either the Wireshark binary (wireshark.exe) or some of the libraries. Good candidates are Anti Virus software, Endpoint Security Software (Symantec), or any other security software, as it might think to have found malware in those files and tried to 'clean' the files. If you downloaded the wireshark installer from, there will be no malware in those files and your security software needs to be adjusted to allow installing and running wireshark (please ask your security software vendor). If did not download the installer from, you might be in "trouble", as that installer (or the content) could be infected with malware. In that case your security software saved your butt ;-))


permanent link

answered 02 Apr '13, 09:48

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
accept rate: 15%


I too face same error and this is coming due to : msvcr100.dll and msvcr80.dll mismatch. copied these dlls from :

and this solved my problem

Thanks Sridhar P

permanent link

answered 17 Dec '13, 01:25

pinisetti's gravatar image

accept rate: 0%


It occurs when you try to run a app on 64-bit system which is compatible with 32-bit system. you can resolve this issue by following some simple steps. 1. Reinstall the Application 2. Run as An Administrator 3. Fix Compatibility between Application and System 4. Check Your Hard Disk For detailed solution visit here:

permanent link

answered 30 Jan '17, 23:36

christinegrant98's gravatar image

accept rate: 0%

edited 30 Jan '17, 23:37

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 31 Mar '13, 16:02

question was seen: 45,477 times

last updated: 30 Jan '17, 23:37

p​o​w​e​r​e​d by O​S​Q​A