This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I have XQuartz 2.7.4 installed and running. Installed Wireshark 10.6.8 (64bit). Trying to execute either from command line or from App icon gives the following error message. Any suggestions for next steps?

2013-04-12 16:22:01.218 defaults[503:903] The domain/default pair of (kCFPreferencesAnyApplication, AppleAquaColorVariant) does not exist 2013-04-12 16:22:01.242 defaults[504:903] The domain/default pair of (kCFPreferencesAnyApplication, AppleHighlightColor) does not exist dyld: Library not loaded: /usr/X11/lib/libpng12.0.dylib Referenced from: /Applications/Wireshark.app/Contents/Resources/bin/wireshark-bin Reason: image not found Trace/BPT trap

asked 12 Apr '13, 13:28

Michael%20Ellis's gravatar image

Michael Ellis
11113
accept rate: 0%

edited 12 Apr '13, 13:28

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×13
×11
×5
×4

question asked: 12 Apr '13, 13:28

question was seen: 1,184 times

last updated: 12 Apr '13, 13:28

p​o​w​e​r​e​d by O​S​Q​A