This is our old Q&A Site. Please post any new questions and answers at

I have had to disable my modems firewall, to get VOIP working. I'd like to check what traffic is hitting my router and what its doing with it. I have put a hub between the modem and the router, this is out in Public IP world, not even DMZ. I have stolen a public IP for my monitors network card (static, no gateway).

I've done a few captures OK, and noticed that WireShark set the network card to IP while it was capturing. The only noise from my network card was a couple of arps announcing itself, absolutely no IP. (I thought this was a feature of promiscuous mode)

The last couple of tries however the IP was left unchanged and windows took off with reams of trash, straight onto the net (and using someone else's IP). How do I stop windows using the interface while I'm capturing?

asked 14 Apr '13, 19:29

mattrix's gravatar image

accept rate: 0%

OK, I'm stupid. Because it worked at first, I didn't think to change anything.

Solution is to disable TCP/IP altogether.

permanent link

answered 14 Apr '13, 20:53

mattrix's gravatar image

accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 14 Apr '13, 19:29

question was seen: 1,602 times

last updated: 14 Apr '13, 20:53

p​o​w​e​r​e​d by O​S​Q​A