This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I am in a Wireshark training class wit Laura Chappell now and WS consistently encounters a C++ Error were the App has requested the Run Time to terminate in an unusual way.

I'm running Wireshark 1.8.6 SVN Rev 48142 on HP Playbook with Windows XP SP3. I'm not logging anyting in the event logs and Dr. Watson is not picking anything up. Several of us in class are experiencing this. Have you see this before ? Probable cause, solution?

Thank you, Brian

asked 18 Apr '13, 12:47

bf951's gravatar image

bf951
1111
accept rate: 0%


Night be the problem fixed here http://anonsvn.wireshark.org/viewvc/viewvc.cgi?view=rev&revision=48893 could you try the latest development build http://www.wireshark.org/download/automated/

permanent link

answered 18 Apr '13, 14:02

Anders's gravatar image

Anders ♦
4.6k952
accept rate: 17%

Thank you for your response. I have installed the latest 32 bit development version as of 9 AM EST along with the PCAP update and the issue continues with no logged details. Are there any traces or debug modes I can run the tools in?

Thanks again, Brian

(19 Apr '13, 06:38) bf951

Best would be to open a bug at https://bugs.wireshark.org/bugzilla/ attaching the trace file if possible together with a description on how to reproduce the problem.

(19 Apr '13, 07:10) Anders ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×25
×17

question asked: 18 Apr '13, 12:47

question was seen: 2,803 times

last updated: 19 Apr '13, 07:10

p​o​w​e​r​e​d by O​S​Q​A