This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Wireshark capturing only incoming traffic. For example, when i ping a site I only see the reply packets. Wireshark version is 1.8.6 running on a windows 7 x64 OS and WinCap is version 4.1.2. I uninstalled wireshark and also cleaned the registry and still having the same issue. Not really sure that it's the NIC because I have both Microsoft Network Monitor 3.4 and OmniPeek and both capture incoming and outgoing traffic OK.

Any help would be greatly appreciated.

Thanks!

asked 03 May '13, 11:21

alexltk0506's gravatar image

alexltk0506
16236
accept rate: 0%

edited 03 May '13, 17:33

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196


One cause of this can be VPN software installed on your machine.

permanent link

answered 03 May '13, 17:32

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196
accept rate: 19%

Thanks a lot. That did it. All is well and I see traffic flowing in and out. Thanks!

(04 May '13, 08:28) alexltk0506
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×115
×4

question asked: 03 May '13, 11:21

question was seen: 6,232 times

last updated: 04 May '13, 08:28

p​o​w​e​r​e​d by O​S​Q​A