This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Installing Wireshark on Mountain Lion with X11 installed, Wireshark opens, but all of the fonts show up as squares. I get a pile of errors when I run Wireshark from the X11 terminal. Some examples are below:

(Wireshark-bin:17459): GdkPixbuf-WARNING : Error loading XPM image loader: Image type 'xpm' is not supported (Wireshark-bin:17459): GLib-GObject-CRITICAL : g_object_ref: assertion G_IS_OBJECT (object)' failed (Wireshark-bin:17459): Gdk-CRITICAL **: gdk_window_set_icon_list: assertionGDK_IS_PIXBUF (pixbuf)' failed (Wireshark-bin:17459): Pango-CRITICAL **: No modules found: No builtin or dynamically loaded modules were found. PangoFc will not work correctly. This probably means there was an error in the creation of: '/usr/local/etc/pango/pango.modules'

I have tried running wireshark from the x11 window with sudo, but that had no impact on the issue... I am guessing we are missing a part of the X11 components or need to install more than X11. I have tried uninstalling wireshark and X11 and reinstalling, but it has had no impact.

asked 08 May '13, 05:34

oldguardmd's gravatar image

oldguardmd
16112
accept rate: 0%

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×17
×4

question asked: 08 May '13, 05:34

question was seen: 1,648 times

last updated: 08 May '13, 05:34

p​o​w​e​r​e​d by O​S​Q​A