This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi, I'm trying to load all Cisco propriatery MIBs in Wireshark. I copied the MIBs in the snmp/mibs folder, and i preferences, I specified ALL (as indicated at http://wiki.wireshark.org/SNMP) I can't seem to load them all. I used ALL, "ALL" positioned both at the beginning and at the end of the list.

What am I missing? Thanks, Vlad

asked 14 Jun '13, 00:46

Vlad%20Vlaicu's gravatar image

Vlad Vlaicu
16114
accept rate: 0%


Please see the answer of a similar question.

http://ask.wireshark.org/questions/18702/problem-with-smi_modules-i-would-like-to-set-all

long story short: ALL is not supported by libsmi.

Regards
Kurt

permanent link

answered 14 Jun '13, 03:12

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

edited 14 Jun '13, 04:30

Thank you Kurt.

(14 Jun '13, 03:21) Vlad Vlaicu
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×43
×9

question asked: 14 Jun '13, 00:46

question was seen: 8,211 times

last updated: 14 Jun '13, 04:30

p​o​w​e​r​e​d by O​S​Q​A