This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello! When I try to input a WPA-PSK key in the IEEE 802.11 decryption place, I get the message in the title. I have tried with ssid:password, and password only.

Also, I have input a WEP key earlier (that worked), and even though I delete it and see it dissapear, it reappears if I close the window with OK, and then reopen it. What should I?

Thank you, i really appreciate it!

asked 14 Jun '13, 10:05

cheesedoodal's gravatar image

cheesedoodal
11223
accept rate: 0%

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×165
×34
×23
×21
×9

question asked: 14 Jun '13, 10:05

question was seen: 2,791 times

last updated: 14 Jun '13, 10:05

p​o​w​e​r​e​d by O​S​Q​A