This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I run Wireshark 1.4.11 on Windows 7 32 bit OS and works OK.

I install any later version of Wireshark and installs OK and starts OK but after 5 or minutes it crashes and wants to close indicating Visual C++ error.

I revert back to Wireshark 1.4.11 and it works reliably and stays open for ages without any problems.

Today I tried Wireshark 1.10.o and also update WinPcap to 4.1.3. Again it all installs OK and Wireshark starts OK but after 5 or 10 minutes it crashes. I reverted back to Wireshark 1.4.11 and keeping WinPcap 4.1.3 and all works OK.

I have tried Wireshark versions win32-1.6.14, win32-1.8.4, win32-1.8.6, win32-1.9.2 and win32-1.10.0 and all install OK and crash after 5 or 10 minutes.

asked 27 Jun '13, 19:29

kleinschmidtmj's gravatar image

kleinschmidtmj
1111
accept rate: 0%


A possible preference problem? When you upgraded, did you try to uninstall everything, including all user preferences too? You can save your preferences elsewhere first if you wish in order to narrow down which file/preference might be the cause.

permanent link

answered 27 Jun '13, 19:56

cmaynard's gravatar image

cmaynard ♦♦
9.3k1038142
accept rate: 20%

I have unistalled Wireshark 1.4.11 and reinstalled Wireshark 1.10.0 and as suggested uninstalled the user preferences as well.

I should add that previously I was starting Wireshark and then running packet capture using default buffer settings and letting it run in the background. This was the same for all versions I indicated. I will re-test and post the results.

(27 Jun '13, 22:30) kleinschmidtmj

Wireshark 1.10.0 still crashes once packet capture is started after 5 or 10 mins and this was after uninstalling everything.

I have reinstalled ver 1.4.11 and will re-test

(27 Jun '13, 22:32) kleinschmidtmj

Wireshark version 1.4.11 is stable - sits there running packet capture for last 45 minutes without a crash

(27 Jun '13, 22:50) kleinschmidtmj

I'd like to test whether it is a particular packet seen on your network that make newer versions crash. Could you run 1.4.11 for about 15 minutes (at least the time in which other versions would crash) and then save all the packets in a file. Then please install Wireshark 1.10 and load the file. Does it crash? If it does, are you able to share the file?

permanent link

answered 27 Jun '13, 23:27

SYN-bit's gravatar image

SYN-bit ♦♦
17.1k957245
accept rate: 20%

I have resolved my issue with Windows 8 (64bit)and Wireshark 1.10.0 running OK the last 30 minutes.

I am sorry I was not able to do the packet capture with vers 1.4.11 and then load in ver 1.10.0.

(03 Jul '13, 17:34) kleinschmidtmj

I resolved my issue when I installed Windows 8 (64 bit). Wireshark 1.10.0 ben running perfectly.

Sorry but I was unable to run the packet capture using ver 1.4.11 and then load into ver 1.10.0 before I installed Windows 8.

(03 Jul '13, 17:36) kleinschmidtmj
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×84
×17
×3

question asked: 27 Jun '13, 19:29

question was seen: 2,729 times

last updated: 04 Jul '13, 01:36

p​o​w​e​r​e​d by O​S​Q​A