This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi I followed instructions to download and install wireshark for mac os X snow leopard. Howerver, when i click on the wireshark app in applications, it appears to show up for a brief second on the dock and disappears instantly.. I've had the X11 app open during that.. with or without it it behaves the same. Pls help!!!

Thanks

asked 03 Mar '11, 09:44

ramyprasad's gravatar image

ramyprasad
1111
accept rate: 0%

edited 28 Feb '12, 20:39

cmaynard's gravatar image

cmaynard ♦♦
9.4k1038142


Did you install the correct version for your system? Intel v. PPC; 32bit v. 64bit. If so you can try to open the Console application, then choose "All Messages". Leave this window open and try to launch WireShark again. This may reveal some debug info.

permanent link

answered 03 Mar '11, 13:05

GeonJay's gravatar image

GeonJay
4705922
accept rate: 5%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×157
×108
×3
×2

question asked: 03 Mar '11, 09:44

question was seen: 5,536 times

last updated: 28 Feb '12, 20:39

p​o​w​e​r​e​d by O​S​Q​A