This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I am slowly working my way through the Wireshark Network Analysis book. I am trying to replicate the example on page 166 Chapter 5. The example figure 98 shows ethers.txt I created both files one without and one with a file extension. Both in my profiles directory. I have tried restarting Wireshark but I am unable to get Wireshark to recognize the name of my NIC.

alt text

alt text

asked 22 Dec '13, 09:29

EdJ's gravatar image

EdJ
166610
accept rate: 0%

edited 22 Dec '13, 10:26


Verify that the preference to enable MAC address resolution is enabled in the profile you're using. Do this via: Edit -> Preferences -> Name Resolution -> Resolve MAC addresses.

permanent link

answered 22 Dec '13, 10:21

cmaynard's gravatar image

cmaynard ♦♦
9.4k1038142
accept rate: 20%

It's Checked. Still not working.

(22 Dec '13, 10:25) EdJ
1

It doesn't look like the ethers file works in profiles. For now, try placing it in the top-level preferences directory. You may want to file a bug report for allowing separate per-profile ethers files.

(22 Dec '13, 10:31) cmaynard ♦♦

Not in 1.10.5 - I'm still on 1.10.4 but it works there ...

Before updating ethers in my personal configuration folder alt text

and after

alt text

permanent link

answered 22 Dec '13, 10:04

mrEEde's gravatar image

mrEEde
3.9k152270
accept rate: 20%

edited 22 Dec '13, 10:10

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×39
×5

question asked: 22 Dec '13, 09:29

question was seen: 2,994 times

last updated: 22 Dec '13, 10:31

p​o​w​e​r​e​d by O​S​Q​A