This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I have two installs of Wireshark 1.0.5 running, 1 instance in on a Windows 7 32bit machine and runs without any issues for as long as I need, my 2nd instance is the problem: Running on a Windows Server 2008 R2 SP1 64-bit and crashes with Visual Studio error that caused the program to terminate in an unusual way (every 30-40 minutes), this locks the software and forces you to close Wireshark. Both my machines are running WinPCap 4.1.3 both are fully up to date. Note: There does not seem to be any connection to filters, file sizes, or multiple files as to when it actually crashes. I have tried the troubleshooting steps provided by others by turning off Live data display. Please Help! Bottom Line: 2 installs, same version, one is breaking every 30-40 minutes, different OS's but basically the same.

asked 02 Jan '14, 16:52

Nexus7's gravatar image

Nexus7
1111
accept rate: 0%


permanent link

answered 02 Jan '14, 16:54

Jasper's gravatar image

Jasper ♦♦
23.8k551284
accept rate: 18%

@Jasper Thanks soo much, I started to read it tonight and discovered I would not have enough time to give it all the attention it needs before I have to go. I will read more into this tomorrow morning and give an update.

(02 Jan '14, 17:19) Nexus7
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×17

question asked: 02 Jan '14, 16:52

question was seen: 1,119 times

last updated: 02 Jan '14, 17:19

p​o​w​e​r​e​d by O​S​Q​A