This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello, I've juste installed wireshark on my laptop. I can receive packets when I capture on "microsoft" interface, but I just see informations my own laptop has, and none of others (I can see GETS from my browser, but not from any other on the network !) When I choose what's supposed to be my network receptor called "Broadcom Netlink (TM) Gigabit Ethernet Driver" I don't have anything, not even a little packet.

I'm on Windows 7 64-bit, acer aspire 7736G

Anyone knows how to solve my problem ? Thank you

asked 18 Mar '11, 09:45

azerty_54's gravatar image

azerty_54
1111
accept rate: 0%


I guess the "microsoft" interface is your wireless interface. On Windows you'll only see your own traffic unless you capture with an AirPCAP adapter since you can't toggle monitor mode for the WiFi card on any Windows OS.

No packet on the Gigabit interface probably means that there is no cable connected to the wired interface, or your PC prefers communicating over Wireless (you still should see some broadcasts) or there might be an aggressive personal firewall blocking away packets.

permanent link

answered 20 Mar '11, 15:51

Jasper's gravatar image

Jasper ♦♦
23.8k551284
accept rate: 18%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×122
×23
×5
×3

question asked: 18 Mar '11, 09:45

question was seen: 5,037 times

last updated: 20 Mar '11, 15:51

p​o​w​e​r​e​d by O​S​Q​A