This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello everyone, Yesterday my colleagues bring one issue of slow database response,there were 2 windows application servers and one of them was working fine and one had a problem.after taking capture from both of them i found that server which had no problem was responding in 23 sec and problematic servers was taking 43 seconds,after further drill i found that both server had few retransmittion but in working server retransmittion was happening in 2 sec(constant) whereas in problematic server it was above 4 seconds and 2 of them were above 9 seconds.both server are in same vlan.why this retransmittion timer varies in both of them.

asked 22 Feb '14, 04:41

kishan%20pandey's gravatar image

kishan pandey
221282936
accept rate: 28%

did you compare the CPU load and I/O load on both systems?

(24 Feb '14, 10:30) Kurt Knochner ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×5
×1

question asked: 22 Feb '14, 04:41

question was seen: 771 times

last updated: 24 Feb '14, 10:30

p​o​w​e​r​e​d by O​S​Q​A