This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

We are running an automated test to check the Server performance using hp loadrunner. We see when we open 10 clients and all are actively performing some actions the server stops responding after 2hrs and even ping responses are not received by the server. The wire shark packets indicates the server all of a sudden RST some connection sometimes, and sometimes just doesn't respond. Please let me know what can be checked to solve the above problem.

asked 09 Mar '14, 17:01

mprakash's gravatar image

mprakash
1111
accept rate: 0%


If you can't ping the server after some time, one of the following things could have happened.

  • the IP stack of the server crashed (check the system logs)
  • the NIC driver of the server crashed. Probably hard to analyze
  • the swith shut down the port, beause of some DoS/flood protection (check the switch logs)

Regards
Kurt

permanent link

answered 09 Mar '14, 23:00

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×13
×7
×1

question asked: 09 Mar '14, 17:01

question was seen: 1,437 times

last updated: 09 Mar '14, 23:00

p​o​w​e​r​e​d by O​S​Q​A