This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

The following message shows up when I click on 'Start a new live capture':

'The capture session could not be initiated (failed to set hardware filter to promiscuous mode).

Please check that "\Device\NPF_{27E9DDAE-C3B4-420D-9009-6FE117D94BAC}" is the proper interface.

Help can be found at:

   http://wiki.wireshark.org/WinPcap
   http://wiki.wireshark.org/CaptureSetup'

Please help me and tell me what to do.

asked 17 Mar '14, 06:35

Coolboy's gravatar image

Coolboy
21236
accept rate: 0%

Have you actually read the wiki pages? What section of CaptureSetup is applicable in your situation? What is your network setup, and how are you connected to it? What is the type of network interface you intend to use?

(17 Mar '14, 07:03) Jaap ♦

The capture session could not be initiated (failed to set hardware filter to promiscuous mode)

Try using the Capture -> Options menu item, selecting the interface on which you want to capture, turn off promiscuous mode, and start capturing. 802.11 interfaces often don't support promiscuous mode on Windows.

permanent link

answered 17 Mar '14, 12:54

Guy%20Harris's gravatar image

Guy Harris ♦♦
17.4k335196
accept rate: 19%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×193
×114

question asked: 17 Mar '14, 06:35

question was seen: 7,075 times

last updated: 17 Mar '14, 12:54

p​o​w​e​r​e​d by O​S​Q​A