This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I'm having an issue with trying to graph (realtime) SSI/Noise values from a Monitor Mode capture. The filters "radiotap.dbm_antsignal" and "radiotap.dbm_antnoise" are negative values in the capture and can't be graphed in 1.10 of Wireshark. The equipment I'm running on does not capture the radiotap.db_antsignal/radiotap.db_antnoise values (positive values).

I'm interested in modifying the source of the latest dev release to try and ensure all values are graphed against an absolute value, but can't figure out where in the code to make this modification.

Any help is greatly appreciated.

asked 14 Apr '14, 13:27

mire3212's gravatar image

mire3212
11114
accept rate: 0%

FWIW there's also a bug report requesting this.

(15 Apr '14, 06:12) JeffMorriss ♦

Ya, that was me >.<

But I was hoping I could figure out to address that by modifying the code, but I'm definitely not as experienced as other's on the project. Plus I'm not completely familiar with the overall structure of the source itself, so trying to figure out where to make the modification has proven slightly difficult.

(15 Apr '14, 06:14) mire3212
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×158
×72

question asked: 14 Apr '14, 13:27

question was seen: 954 times

last updated: 15 Apr '14, 06:14

p​o​w​e​r​e​d by O​S​Q​A