This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I've tested wireshark latest versions (now 1.10.6), even developement one. When I try to capture packets I can't see my own OUTGOING packets. There's no filter issues. No filter. Laptoc works fine (connection to internet, so on...) BUT OUTgoing packets from my @IP are not shown.

Any workaround?

asked 23 Apr '14, 01:54

CarlosDD's gravatar image

CarlosDD
1111
accept rate: 0%

edited 23 Apr '14, 11:45

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237


Please read the questions with the following tags:

outgoing or outbound

http://ask.wireshark.org/tags/outgoing/

Usually the reason for this is some software on the capturing system (Enpoint Security, VPN, IPS, etc.) that prevents Wireshark from seeing outgoing/outbound packets. You'll find all the details in the other questions and answers.

Regards
Kurt

permanent link

answered 23 Apr '14, 11:47

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

CORRECT. In our case, unchecking "Stonegate IPSec VPN driver" on NIC properties, issue was solved. Thanks.

(24 Apr '14, 04:00) CarlosDD

@CarlosDD

If an answer has solved your issue, please accept the answer for the benefit of other users by clicking the checkmark icon next to the answer. Please read the FAQ for more information.

(24 Apr '14, 04:02) grahamb ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×103
×13
×13

question asked: 23 Apr '14, 01:54

question was seen: 12,527 times

last updated: 24 Apr '14, 04:02

p​o​w​e​r​e​d by O​S​Q​A