This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I just installed Wireshark on my Windows 8.1 laptop (all current updates). After rebooting I tried to start Wireshark and it hung leaving the initial Wireshark logo displayed and the "Loading configuration files..." showing 100%. I did also install USBPcap. Would that cause a problem. Any help would be appreciated.

asked 24 Apr '14, 22:02

Jim%20Jackson's gravatar image

Jim Jackson
1111
accept rate: 0%


Apologies as I have any only been on here for about 3 days so I may be very wrong.

When I installed Wireshark I right mouse clicked the installer and selected "run as administrator" and it worked fine.

permanent link

answered 24 Apr '14, 22:16

yoyomonkey's gravatar image

yoyomonkey
0226
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×6
×1

question asked: 24 Apr '14, 22:02

question was seen: 6,870 times

last updated: 24 Apr '14, 22:16

p​o​w​e​r​e​d by O​S​Q​A