This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hi,

I need to change the libcrypto version used by ethereal. Where are the dependencies defined. How could I change the libcrypto version used by ethereal to a version higher?

Thanks and Regards,

Aparna

asked 28 Apr '14, 03:04

Aparna's gravatar image

Aparna
6558
accept rate: 0%

edited 28 Apr '14, 03:06

If you're using Ethereal, then you really should move up to Wireshark. Ethereal hasn't been supported for a long time.

(28 Apr '14, 03:19) grahamb ♦

I am planning to move to wireshark. Considering the mess with cross compilation I will have to first fix the ethereal issue for immediate use.

(28 Apr '14, 03:32) Aparna

Likely to be on your own then, unfortunately. The dependencies are spread around the automake scripts.

(28 Apr '14, 03:55) grahamb ♦
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×4
×1

question asked: 28 Apr '14, 03:04

question was seen: 660 times

last updated: 28 Apr '14, 03:55

p​o​w​e​r​e​d by O​S​Q​A