This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello

i captured wifi traffic with that tutorial: http://ask.wireshark.org/questions/26347/unable-to-capture-wireless-traffic-on-monitor-mode-on-ubuntu-1004-version.

But now when i try to use filter http.request, I get "loading" window, and when it's done, I don't see any traffic. What have i done wrong. I tried to see what sites are users in our network visiting, and also i figured out that wireshark is not so good for sniffing for a long time, but now its to late :) . I have a question, how to see what sites were visited

Best regards

asked 28 Apr '14, 03:11

Beginer's gravatar image

Beginer
1556
accept rate: 0%


I don't see any traffic. What have i done wrong.

The traffic is most certainly encrypted. Please search for EAPOL frames to verify my assumption. Display filter: eapol.

If that is the case, please read the Wifi Decryption Wiki.

http://wiki.wireshark.org/HowToDecrypt802.11

Regards
Kurt

permanent link

answered 28 Apr '14, 08:11

Kurt%20Knochner's gravatar image

Kurt Knochner ♦
24.8k1039237
accept rate: 15%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×134
×6

question asked: 28 Apr '14, 03:11

question was seen: 1,635 times

last updated: 28 Apr '14, 08:11

p​o​w​e​r​e​d by O​S​Q​A